Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 14 Mar 2018 01:52 PM by  Pengtsen R
Continuous auto-refresh when flash blocked UVG 6.9.3 DNN 9
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:3
New Member


--
09 Feb 2018 08:55 PM
    This problem occurs when I click a video in the listing and the Video Player page opens.

    On some browsers flash is installed but requires the user's permission to run.
    In these cases UVG redirects to the useHTML5=true URL which causes the page to refresh.
    Upon refresh it does not load the HTML5 player but just keeps on refreshing.

    I get the impression (from looking at the developer console) that it refreshes it tries to load the flash player again and then performs the redirection to the useHTML5=true URL again which explains the continuous auto-refresh. I tried this on several browsers across a few machines.

    When I load the page in a mobile browser however it works just fine. Loading the HTML5 version.

    Interesting also is that when I load the page Chrome but switch to mobile view in the developer tools the flash version of the player loads.

    I'm not even sure I understand what is causing the problem let alone how to fix it so ANY input from anyone here will be useful. Please message me directly for the live URL.

    Thanks
    Hez


    Basic Member


    Posts:198
    Basic Member


    --
    14 Mar 2018 01:52 PM
    Can you show me the URL with which you get this problem? And please also tell me your browser and version number.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us