Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 3123 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 6 Views Blurry YouTube Thumbnails  6  0 Started by  Daniel Comp When I add a video FROM YOUTUBE, the thumbnails are BLURRy (low quality) so that when I view the gallery on a phone, the gallery looks bad. I can change the screen capture width and height, but that doesn't apply (I believe) for YouTube videos. Is there any way in 6.9.1 I can improve the YouTube thumbnail quality
0 6
16 Aug 2017 12:26 PM
1 Replies and 76 Views UVG 6.9.1 is not supporting dnn 9  76  1 Started by  sree After adding Video in 'Add video module' it stay in the same page . And there is no message i can find the video upload completed . And there is no place to handle add description or title .Its stay in the same page
1 76
by  Pengtsen RJump to last post
28 Jul 2017 08:19 PM
1 Replies and 74 Views Category issue after upgrading to Evoq 8.5  74  1 Started by  Andrew After upgrading to Evoq 8.5 I am having problems with some of my categories and new categories that I create. Out of a dozen existing 3 of them are throwing an error on both a page with the video list filtered to that category or if I go to the category list and click on it. It also happens on a couple that work initially but then clicking the next page of a paged set. This is also happening to new categories that I create. Any help would be appreciated. Error: InnerMessagebject reference n...
1 74
by  Pengtsen RJump to last post
28 Jul 2017 08:18 PM
4 Replies and 175 Views Flash Player & HTML5  175  4 Started by  Michael Betts Recently, we are having more and more users experience issues with the player on the web site. As Flash is not disabled by many browsers, it is causing issues with the users as they need to install the plugin and go to the browser settings to enable it. I thought there was a HTML5 player we could use instead. How do we go about using that instead of the Flash Player one Many thanks.
4 175
by  Pengtsen RJump to last post
28 Jul 2017 08:17 PM
2 Replies and 691 Views UMG cannot load.  691  2 Started by  Sherlyn Yew UMG is not working on my website currently after our servers and computers was cut off from the internet totally. Since the Gallery is calling scripts from the internet. Is there any patch to fix this
2 691
by  Pengtsen RJump to last post
07 May 2017 11:25 AM
5 Replies and 704 Views Unknown server tag 'cc1:DnnUpload' error  704  5 Started by  USACRC After upgrading to DNN 8, my addVideo module is giving me the following error: Error: Add Video is currently unavailable. DotNetNuke.Services.Exceptions.ModuleLoadException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpParseException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpParseException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpException: Unknown server tag 'cc1nnUpload'. at System.Web.UI.TagPrefixTagNameToTypeMapper.System.Web.UI.ITagNameToTypeM...
5 704
by  Pengtsen RJump to last post
07 May 2017 11:23 AM
4 Replies and 532 Views UVG AddVideo - IMPORT option not appearing  532  4 Started by  Mike Perreault I have been runnng UVG663 on an older DNN6.2 site for several years without any issues... I have FTP'ed 40 new videos to the system and need to encode them The 'Import existing video files' option is NOT appearing on the UVG_AddVideo module. I know I have done this before but am at a total loss as to why the option is not appearing... Please help...
4 532
by  Pengtsen RJump to last post
07 May 2017 11:23 AM
1 Replies and 548 Views Parser Error Message: Could not load type 'BizModules.UltraVideoGallery.VideoRating'.  548  1 Started by  Swiim Sysadmin We were in the process of displaying a new video (.wmv) to play on a page in DNN 8.00.04 . The new wmv video would not play. We reinstalled UVG player on the page and now we are getting this error: Server Error in '/' Application. Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Could not load type 'B...
1 548
by  Pengtsen RJump to last post
17 Nov 2016 12:50 AM
1 Replies and 334 Views Throwing encoding Error for Video having spaces in the Filenames  334  1 Started by  Sumi I found a pattern for the amazon elastic encoder - video encoding error. The system is throwing encoding Error for Videos that have spaces in the Filenames. I checked the jobs in Amazon and following are the files that are failing encoding. username/username20-20HelloWorld20-20Test.flv username/VID-20161027-WA0004&91;1&93;.mp4 username/HelloWorld20-20Test.flv It looks like uvg doesn't like ' ', '&91;' and '&93;' in the file names. Can we replace those characters in the filename...
1 334
by  Pengtsen RJump to last post
17 Nov 2016 12:49 AM
2 Replies and 464 Views Media Play doesnt show all videos in category  464  2 Started by  plcmentor I have the media player in several different locations on my site. I am using multiple libraries and multiple categories. I am having problems with the media player not showing some videos. I may have 5 videos in a category and it only shows 4. I have it happening in multiple instances and I really need this to work.
2 464
by  plcmentorJump to last post
07 Nov 2016 09:15 AM
1 Replies and 413 Views Save As PDF does not show page's content, shows login instead  413  1 Started by  DualTime Hello, I have the 'Save as PDF' module on a couple of pages of my DNN website. And it works on almost every page, except for one. Instead of saving the page content it saves a Login page instead. I thought it had something to do with Permissions of the page or module, but the permissions are the same for all pages, so I don't understand what is going on with this page. Thanks
1 413
by  Pengtsen RJump to last post
22 Oct 2016 07:42 PM
2 Replies and 1207 Views Failed to encoded video with error code EncodingFailed  1207  2 Started by  Dustin Eatchel Hey Pengsten, just updated to 6.9 version of UVG, and now on attempting to upload a video, when processing, the output states: 'Failed to encoded video with error code EncodingFailed'. I look at the stack trace in the Event Log and I see this: System.Net.Mail.SmtpException: Client does not have permission to submit mail to this server. The server response was: 4.7.1 <dustinjcvideo.com>: Relay access denied at System.Net.Mail.RecipientCommand.CheckResponse(SmtpStatusCod...
2 1207
by  Dustin EatchelJump to last post
13 Oct 2016 12:43 PM
2 Replies and 557 Views Compact player need flash  557  2 Started by  ghbn1362 flash is out of date and dont support in add claints please change Compact player to support html5 and flash player
2 557
by  Pengtsen RJump to last post
06 Oct 2016 10:19 PM
1 Replies and 408 Views Video Url for Unicode Titles  408  1 Started by  ghbn1362 My video title is &91;معرفی مرسدس-AMG سی کلاس نسخه AMG کانورتیبل&93; unicode title and in url htpp://mysite.com/Player/VideoId/1/معرفی مرسدس-AMG سی کلاس نسخه AMG کانورتیبل but UVG show this http://mysite.com/Player/VideoId/1/------- I change for show unicode urls public static string ToUrlSlug(string value){ //First to lower case value = value.ToLowerInvariant(); //Remove all accents var bytes = Encoding.GetEncoding('Cyrillic').GetBytes(value); value = Encoding.ASCII.Get...
1 408
by  Pengtsen RJump to last post
06 Oct 2016 10:17 PM
1 Replies and 391 Views profanity filter in comment  391  1 Started by  ghbn1362 For profanity filter in comment system please add this code var ps = new DotNetNuke.Security.PortalSecurity(); string Comment = ps.Remove(objComment.Comment, DotNetNuke.Security.PortalSecurity.ConfigType.ListController, 'ProfanityFilter', DotNetNuke.Security.PortalSecurity.FilterScope.SystemAndPortalList);
1 391
by  Pengtsen RJump to last post
06 Oct 2016 10:16 PM
1 Replies and 421 Views add videos to sitemap provider  421  1 Started by  ghbn1362 For add videos to dnn sitemap providers add this class using DotNetNuke.Common.Utilities; using DotNetNuke.Entities.Modules; using DotNetNuke.Entities.Portals; using DotNetNuke.Services.Sitemap; using System; using System.Collections; using System.Collections.Generic; namespace BizModules.UltraVideoGallery { public class SiteMapProvider : SitemapProvider { private Dictionary<int, float> _modulePriority = new Dictionary<int, float>(); private Dictionary<int, int>...
1 421
by  Pengtsen RJump to last post
06 Oct 2016 10:15 PM
7 Replies and 1324 Views Sitemap for UVG  1324  7 Started by  ghbn1362 Code using DotNetNuke.Common.Utilities; using DotNetNuke.Entities.Modules; using DotNetNuke.Entities.Portals; using DotNetNuke.Services.Sitemap; using System; using System.Collections; using System.Collections.Generic; namespace BizModules.UltraVideoGallery { public class SiteMapProvider : SitemapProvider { private Dictionary<int, float> _modulePriority = new Dictionary<int, float>(); private Dictionary<int, i...
7 1324
by  Pengtsen RJump to last post
06 Oct 2016 10:14 PM
0 Replies and 383 Views Language Packs  383  0 Started by  Michael Betts Just wondering if there are any language packs available for UVG We are looking for Chinese initially. Many thanks, M
0 383
26 Sep 2016 04:49 AM
2 Replies and 529 Views Importing from S3  529  2 Started by  plcmentor Is there a way to import from S3 similar to the import you have with site hosted videos
2 529
by  Pengtsen RJump to last post
12 Sep 2016 10:04 PM
1 Replies and 472 Views long preload for videos  472  1 Started by  enroute DNN: 7.3.2 UVG: 6.4.0 We manually convert our videos to MP4 H.264 and load them to Amazon S3. When we try to view them in the media player, *some' of the videos try to fully preload before they will play. Some will play immediately and buffer. We would prefer that they play immediately and buffer. We have some videos that are short and some longer, and it's the longer ones that will fully preload. I can't find a setting for this. Is there any way to force it to play immediately and buffer...
1 472
by  Pengtsen RJump to last post
02 Sep 2016 09:58 AM
You are not authorized to create a new topic
Page 1 of 3123 > >>


Copyright © 2005-2013 BizModules Contact us